having problem with moving multiple objects or luminaires

crashes, error report
Locked
e-baroudi
Posts: 24
Joined: Tue Mar 20, 2012 10:01 am
Contact:

having problem with moving multiple objects or luminaires

Post by e-baroudi » Wed Aug 23, 2017 6:22 am

after selecting multiple luminaires and activating the move action , the move arrow disappear and i find it not possible to move!

T.Magenheimer
Posts: 1015
Joined: Thu Jul 26, 2012 10:16 am

Re: having problem with moving multiple objects or luminaires

Post by T.Magenheimer » Wed Aug 23, 2017 7:46 am

Dear e-baroudi,

We couldn't reproduce this problem on our computer systems.

Can you please send us a little explaining video of the problem to the mail address 'Support@dial.de'?


Best regards,
DIAL Support Team

beta-brandstedt
Posts: 12
Joined: Tue Mar 27, 2012 9:34 am
Location: Åhus, Sweden
Contact:

Re: having problem with moving multiple objects or luminaires

Post by beta-brandstedt » Thu Aug 24, 2017 9:41 am

Hi,

I'm having the same issue.
e-baroudi wrote:
Wed Aug 23, 2017 6:22 am
after selecting multiple luminaires and activating the move action , the move arrow disappear and i find it not possible to move!
Video: https://we.tl/xcqxMUK12u

Evo_7.1_-_Multiple_selection_move_bug.jpg
Evo_7.1_-_Multiple_selection_move_bug.jpg (247.87 KiB) Viewed 184 times
-------------------------------
Johan Brandstedt
Atelje Lyktan

OS: Win 7 64bit SP1
CPU: Intel Xeon Dual Core @ 3.07 GHz
GFX Card: Nvidia Quadro 4000 2GB DX11
Driver: 295.73
Ram: 6GB RAM

kvkozierowski
Posts: 265
Joined: Mon Mar 19, 2012 9:29 am
Contact:

Re: having problem with moving multiple objects or luminaires

Post by kvkozierowski » Thu Aug 24, 2017 9:50 am

Hi,

We were able to reproduce the bug and will fix it asap.
As a workaround the move manipulator will appear when you zoom out.

Best regards
Kolja

Locked

Who is online

Users browsing this forum: arns@vandorp.eu and 2 guests