Page 1 of 1

Problem with Documentation view

Posted: Thu Jan 03, 2019 10:20 pm
by Stef_lum
Hi

When I get to the documentation tab, after selecting all the feature I need I still get no preview of the page.
A.png
A.png (113.46 KiB) Viewed 176 times
B.png
B.png (82.83 KiB) Viewed 176 times
I'm also not able to select "save as PDF"
When I press "Determine page count" nothing happens.
I'm also unable to select "Current page"
After reading some topic, I check the "DIAL Communication Service" It was already on manual
D.png
D.png (121.83 KiB) Viewed 176 times
I load the last updated version "Evo 8.1" and try everything again, no luck...

If somebody has a suggestion where to look, it's more then welcome

Stef

Re: Problem with Documentation view

Posted: Mon Jan 07, 2019 12:52 pm
by Csuleiman
Dear Stef,

Please be so kind to provide us with the problematic evo project file for analysis. It would be of help if you could send us the link to this topic, so that we could better assign this issue.
Our email address is 'Support@dial.de'.

Best regards,
DIAL Support Team

Re: Problem with Documentation view

Posted: Tue Jan 08, 2019 6:13 pm
by Stef_lum
Hi

I send you the file via wetransfer and info on my system via email

Stephane

Re: Problem with Documentation view

Posted: Wed Jan 09, 2019 10:36 am
by Csuleiman
Dear Stephane,

Unfortunately we are not able to reproduce the problem you described. We are able to open the documentation without any problems.

We suspect that the cause of your problem might be the DWG file, which may be too complex for the main memory and performance in evo. We therefore recommend that you delete the DWG drawing once from your project.

We will send you the new project file without the DWG drawing in a few minutes via WeTransfer. Maybe you can check this project to work furthermore.

Best regards,
DIAL Support Team