Page 1 of 1

Impossible to install

Posted: Wed Sep 18, 2019 7:14 pm
by toms972
Hello,

I'm trying ton install Dialux evo 8.2 on my computer, however the install doesnt start , it is said :

The following minimum system requirements for this setup were not met : Operating system ...

The setup will now abort

However i have windows 7 on my computer so i dont understand.

How can i do it ?

Sincerely

Thomas

Re: Impossible to install

Posted: Thu Sep 19, 2019 5:52 am
by Csuleiman
Hello Thomas,

Please refer to our hardware requirements
https://evo.support-en.dial.de/support/ ... quirements

Does your graphic card support Open GL 3.0?

Best regards,
DIAL Support Team