Lamp plugIn error

crashes, error report
Locked
Mariam
Posts: 3
Joined: Thu May 14, 2020 9:11 am

Lamp plugIn error

Post by Mariam » Thu May 21, 2020 11:10 am

Hi

I can't figure out why the Osram plugIN (v1.8.3.1) doesn't want to collaborate with Dialux Evo.
Any suggestions?

Thanks in advance!
Attachments
Not possible.jpg
Not possible.jpg (223.82 KiB) Viewed 38 times

Csuleiman
Posts: 1888
Joined: Wed Mar 07, 2012 3:07 pm

Re: Lamp plugIn error

Post by Csuleiman » Fri May 22, 2020 9:20 am

Hi Mariam,

Unfortunately, we have to inform you that Osram Lamp terminated our project partnership at the end of 2017. It is therefore no longer possible to use the lamp plugin in evo nor DIALux 4.

Best regards,
DIAL Support Team

Mariam
Posts: 3
Joined: Thu May 14, 2020 9:11 am

Re: Lamp plugIn error

Post by Mariam » Mon May 25, 2020 7:07 am

Oh, that explains it. Thanks for the info!

Locked

Who is online

Users browsing this forum: No registered users and 1 guest