Question for Fusion users - 9.0 9.1

questions regarding the handling of DIALux evo. (features, tools, options, settings)
Post Reply
64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Question for Fusion users - 9.0 9.1

Post by 64_Richard » Sun Oct 11, 2020 11:54 am

I'm running Evo in VM Fusion.
iMac late 2013 21.5" 2.7G 4 core processor.
16 gig RAM. 1Tb solid state data drive.

Since loading 9.1 calculation times have increased dramatically and sometimes lock.
Any advice on the correct VM settings.
Currently 8Gig RAM given to VM.
1 Processor core.
Upping both makes no difference.

Any ideas please?

thorfun
Posts: 6
Joined: Thu Sep 17, 2020 1:55 pm

Re: Question for Fusion users - 9.0 9.1

Post by thorfun » Mon Oct 12, 2020 10:23 am

sorry I can't help Richard. I ditched Fusion in favour of Parallels when I had the red window issue. even though Dialux support fixed that issue for me I'd already paid for Parallels so I didn't bother continuing with Fusion.
I hope you get it sorted out soon.

64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Re: Question for Fusion users - 9.0 9.1

Post by 64_Richard » Mon Oct 12, 2020 2:49 pm

Thanks Thorfun.
Did you ever use Evo, any versions, in Fusion?
It works really well, except for the calculations. And it was all ok up to 8.2.

thorfun
Posts: 6
Joined: Thu Sep 17, 2020 1:55 pm

Re: Question for Fusion users - 9.0 9.1

Post by thorfun » Mon Oct 12, 2020 7:35 pm

I did use Evo 9.1 with Fusion until I found out that the windows shouldn't be red and it was an issue! I don't remember if the calculations were slow to be honest as I was just starting out with Dialux Evo and was just testing stuff. but I don't remember thinking it was any slower than on Parallels. but I have a beefy desktop and have 20 cores and 32GB of RAM assigned to the VM!
Once I figured out that on Parallels I didn't have the red window issue I stopped using Fusion.
sorry.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests