Dialux 4.13.02 - Windows 10 .NET framework issues.

Locked
pww235
Posts: 1
Joined: Tue Aug 04, 2015 12:44 pm

Dialux 4.13.02 - Windows 10 .NET framework issues.

Post by pww235 » Wed Oct 02, 2019 1:50 pm

Hello.

I cannot get Dialux 4 to install due to .NET Framework issues - the install crashes if I tell it to ignore the problem.

I have a brand new Windows 10 machine which has the most up to date framework yet the setup requests version 3.5 which has been superseded.

Is there any fix that does not require me to roll back my frameworks to enact the installation then reinstall the up to date version?

Regards,

Peter

Csuleiman
Posts: 1605
Joined: Wed Mar 07, 2012 3:07 pm

Re: Dialux 4.13.02 - Windows 10 .NET framework issues.

Post by Csuleiman » Fri Oct 04, 2019 5:26 am

Hello Peter,

We assume that the DIALux 4 setup does not recognize the older .NET Framework versions on your computer. We recommend you to enable .NET Framework 3.5 in the control panel. Please proceed as described below:

https://docs.microsoft.com/de-de/dotnet ... ntrolPanel

Best regards,
Your DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 1 guest