Failed installation Evo 5.2

Locked
Wimads
Posts: 3
Joined: Mon Jan 11, 2016 1:17 pm

Failed installation Evo 5.2

Post by Wimads » Mon Jan 11, 2016 1:46 pm

Hi,

I had problems opening Dialux Evo 5.0 on my PC (while it has been running before) The error was the exact same as in this thread: viewtopic.php?f=17&t=82239
My first reaction was to uninstall Evo and download the 5.2 version from the website to reinstall, so I would have the latest version as well.

However, I run into problems when trying to install Dialux Evo 5.2. During the installation I get this error:
Encountered a sharing violation while accessing ...\Dialux.CalcApp_x64.dll

When I click OK, the setup screen freezes and nothing else happens. I have to terminate the setup through taskmanager.
Whatever I try I cannot seem to get it working.
I run Windows 10 Home 64Bit.

I tried installing the 32 bit and 64 bit version.
I tried to install on C:// and D:// disk.
All threads on this forum regarding a failed installation, regardless of the cause, suggest updating my graphic drivers directly from the manufacturers website; so that is what I did as well (nVidia Geforce GT640).
I closed all running programs, deleted the files that were allready installed and cleaned up the registry with CCleaner before every new installation attempt.

So far no luck... Any advise on how to get it working? I really need Dialux for my work, it is really inconvenient having to rely on a coworker's computer for using dialux.

F.Krewett
Posts: 68
Joined: Mon Jul 06, 2015 2:16 pm

Re: Failed installation Evo 5.2

Post by F.Krewett » Tue Jan 12, 2016 9:42 am

Hi,

Please do not use CCleaner to clean up the registry. Unfortunaltely this can make much trouble for many programs and they will not work afterwards. It will be ok to use CCleaner to just delete temporary files.

1. Make sure CCleaner is not running
2. Uninstall evo if there will be some entry in the program list
2. Install evo afterwards again

I hope installation will work afterwards. If not please send us a short meassage.

Wimads
Posts: 3
Joined: Mon Jan 11, 2016 1:17 pm

Re: Failed installation Evo 5.2

Post by Wimads » Tue Jan 12, 2016 9:48 am

Turned out my virus scanner was interfering with the installation. After turning off the virusscanner I got Evo 5.2 installed.

However, now that it is installed, I again get the same error on startup I had before with Evo 5.0 (viewtopic.php?f=17&t=82239) I already tried the suggestion in that thread (updating graphic driver from manufacturer's website, nVidia Geforce GT640 in this case) but that did not solve the problem. After I click 'OK' on the error, dialux freezes and I have to terminate it through taskmanager.
Last edited by Wimads on Tue Jan 12, 2016 10:58 am, edited 1 time in total.

Wimads
Posts: 3
Joined: Mon Jan 11, 2016 1:17 pm

Re: Failed installation Evo 5.2

Post by Wimads » Tue Jan 12, 2016 9:51 am

F.Krewett wrote:Hi,

Please do not use CCleaner to clean up the registry. Unfortunaltely this can make much trouble for many programs and they will not work afterwards. It will be ok to use CCleaner to just delete temporary files.

1. Make sure CCleaner is not running
2. Uninstall evo if there will be some entry in the program list
2. Install evo afterwards again

I hope installation will work afterwards. If not please send us a short meassage.
I only selected the dialux registry entries found by CCleaner to clean, so didn't mess with the rest. With another program I have had the issue that when uninstalling a previous version the registry entries did not get uninstalled and interfered with the installation of a new version. Hence I figured that could have contributed to the issue with Dialux Evo as well. But as I mentioned it appeared to be the virus scanner.

F.Krewett
Posts: 68
Joined: Mon Jul 06, 2015 2:16 pm

Re: Failed installation Evo 5.2

Post by F.Krewett » Tue Jan 12, 2016 1:18 pm

Thanks for your feedback. And yes, the virus scanner could make some trouble as well sometimes.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest