Install Dialux evo 5.2 and 3.3 Open GL error

Locked
Dewald
Posts: 5
Joined: Fri Feb 12, 2016 7:32 am

Install Dialux evo 5.2 and 3.3 Open GL error

Post by Dewald » Fri Feb 12, 2016 7:51 am

Hi

When I try to install Dialux evo 5.2 or 3.3, then I get the following error:

No or Generic OpenGL driver found. Please install the latest Open GL driver for your graphics hardware.

I have the following laptop specs:

Intel I5 processor
Windows 10
Intel HD graphics 4600, internal, Mem 4153MB
6GB RAM

Please help, I really need to install this software for my work.

Thanks

Csuleiman
Posts: 1034
Joined: Wed Mar 07, 2012 3:07 pm

Re: Install Dialux evo 5.2 and 3.3 Open GL error

Post by Csuleiman » Fri Feb 12, 2016 9:22 am

Dear Dewald,

We would like to recommend you to upate your graphic card driver directly from the INTEL manufacturer website and not by the help of Windows.

Best regards,
Your DIAL Support Team

Dewald
Posts: 5
Joined: Fri Feb 12, 2016 7:32 am

Re: Install Dialux evo 5.2 and 3.3 Open GL error

Post by Dewald » Mon Feb 15, 2016 7:40 am

Hi

Thanks for the reply. I did visit the Intel website and downloaded the latest drivers. When I installed the driver, it said that I already have the latest drivers installed.

Please help with any other recommendations.

Thanks

T.Magenheimer
Posts: 1119
Joined: Thu Jul 26, 2012 10:16 am

Re: Install Dialux evo 5.2 and 3.3 Open GL error

Post by T.Magenheimer » Tue Feb 16, 2016 9:23 am

Dear Dewald,

Unfortunately this seems to be a problem with your graphic card or the driver of the graphic card.

After a quick search for your graphic card I found the following link: https://communities.intel.com/thread/64 ... 0&tstart=0

Hopefully this information was of assistance.


Kind regards,
Your DIAL Support Team

Dewald
Posts: 5
Joined: Fri Feb 12, 2016 7:32 am

Re: Install Dialux evo 5.2 and 3.3 Open GL error

Post by Dewald » Wed Feb 17, 2016 6:47 am

Thank you so much for the feedback. I installed the latest Intel driver 4300 and even though it said that I already have the latest, I still installed it. Dialux evo 5.2 installed correctly.

Thanks

Locked

Who is online

Users browsing this forum: No registered users and 2 guests