Problem with WORK AREAS

crashes, error report
Locked
TomVanRoey
Posts: 55
Joined: Mon Aug 11, 2014 12:06 pm
Location: Belgium
Contact:

Problem with WORK AREAS

Post by TomVanRoey » Fri May 14, 2021 2:27 pm

Hi guys,

I'm having problems with the false colours visualisation in the documantation.
The background area is at 0m height and the colours are dislayed correctly
The surrounding area is at 0.8m and also displayed correctly.
The visual task area is also at 0.8m but the colour displayed is that of the background area, thus at 0m and way darker than the surrounding area while it should be the brightest colour.
The calculation value of the visual task area is correct, thus higher than the surrounding area and way higher than the background area, it is just the colour that is wrong.

I'm having a hard time constantly explaining that to clients.
Below is an example.
1.jpg
1.jpg (53.41 KiB) Viewed 336 times

T.Magenheimer
Posts: 1548
Joined: Thu Jul 26, 2012 10:16 am

Re: Problem with WORK AREAS

Post by T.Magenheimer » Mon May 17, 2021 2:33 pm

Hi Tom,

Please send us the problematic project file for an analysis to the mail address 'Support@dial.de'.

In addition, please explain to us in more detail with further screenshots which area in the output is faulty and for what reason.


Best regards
Your DIAL Support Team

Csuleiman
Posts: 2115
Joined: Wed Mar 07, 2012 3:07 pm

Re: Problem with WORK AREAS

Post by Csuleiman » Fri May 21, 2021 1:58 pm

Hi Tom,

Unfortunately, you detected a bug in our current evo version. Our development team will analyse the problem furthermore and find a solution for one of the next evo versions as soon as possible.

Best regards,
DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 7 guests