Dialux 9 - a few observations

questions regarding the handling of DIALux evo. (features, tools, options, settings)
64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Dialux 9 - a few observations

Post by 64_Richard » Thu May 07, 2020 2:21 pm

Well, I installed Dialux 9.2 and noticed a few things:

The calculation time is painful. 5 - 10 minutes in 8.2 takes over 2.5 hours in 9.2.
Same with raytracing...anything above the lowest resolution...don't bother.
All windows and transparent objects appear red...not good for taking screenshots.
The pan (centre wheel click) is sporadic at best.

The documentation isn't too terrible though. Although not improved enough to cope with the downgraded performance of the software.

And still no emergency lighting in sight.

Any thoughts or comments?

kvkozierowski
Posts: 431
Joined: Mon Mar 19, 2012 9:29 am
Contact:

Re: Dialux 9 - a few observations

Post by kvkozierowski » Fri May 08, 2020 7:17 am

Hi,

I guess you have installed evo 9.0 Patch 2.

This sounds like a problem/incompatibility with your system, until now we did not expirence any of your problems.

The calculation times should be around the same in 8.2 and 9.0 sometimes a bit faster, sometimes a bit slower (max. 10-20% difference).
Same with the raytracer.
Windows and transparent objects are not red here.
The pan works like in evo 8.2.

Does this only happen with a specific project or is it a general problem?

Correct, evo 9.0 does not contain emergency lighting.

Best Regards
Kolja

64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Re: Dialux 9 - a few observations

Post by 64_Richard » Fri May 08, 2020 11:22 am

Hi,

Thanks for your reply.
Yes 9.0 Patch 2.
It's running in Fusion Windows 10 with 8GB RAM.
I've tried uninstall and reinstall but it is still the same.
I've duplicated a project - opened one in 8.2 (On a windows 7 VM) and one in 9.0. The difference in calculation times is extremely large.
This has happened with two projects...so I'm guessing it's a software fault.

The windows still appear red...
How do you post pictures on here? I'll put up some examples.

Thank you.

Csuleiman
Posts: 2015
Joined: Wed Mar 07, 2012 3:07 pm

Re: Dialux 9 - a few observations

Post by Csuleiman » Fri May 08, 2020 11:58 am

Hello 64_Richard,

Concerning the problem with calculation time we would like to ask you to send us both the evo8.2 and the evo9.0 project for analysis. If the upload of the pictures in the forum doesn't work, you can also send us the screenshots by email.
To be able to assign your email directly, it would be very helpful if you could also send us the link to this thread. Our email address is support@dial.de.

Best regards,
DIAL Support Team

64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Re: Dialux 9 - a few observations

Post by 64_Richard » Fri May 08, 2020 12:15 pm

Thank you.
I'll send the file via wetransfer.
It will be the 8.2 version...which is the same as the one I've opened in 9.0.

Different project, but the same results.

Image
Before Raytrace
Image
After Raytrace

T.Magenheimer
Posts: 1507
Joined: Thu Jul 26, 2012 10:16 am

Re: Dialux 9 - a few observations

Post by T.Magenheimer » Fri May 08, 2020 3:42 pm

Dear 64_Richard,

Can you please also send us the "Graphicslog" file for the problem analysis?

To do so, you have to open our DIALux evo software and send us the marked file in the following screenshot ("C:\Users\user name")

Screenshot.JPG
Screenshot.JPG (52.47 KiB) Viewed 2588 times

Best regards
Your DIAL Support Team

64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Re: Dialux 9 - a few observations

Post by 64_Richard » Sat May 09, 2020 11:28 am

Hi,

Files sent.
I can't find Graphiclogs in Users.

Where else could it be located?

Thanks,
Richard.

T.Magenheimer
Posts: 1507
Joined: Thu Jul 26, 2012 10:16 am

Re: Dialux 9 - a few observations

Post by T.Magenheimer » Sun May 10, 2020 12:40 pm

Hi 64_Richard,

You can only see the log file if our DIALux evo software is open.


Best regards
Your DIAL Support Team

64_Richard
Posts: 50
Joined: Wed Aug 02, 2017 7:57 am

Re: Dialux 9 - a few observations

Post by 64_Richard » Sun May 10, 2020 12:48 pm

Aah, got it.

Sent across.
Many thanks.

Csuleiman
Posts: 2015
Joined: Wed Mar 07, 2012 3:07 pm

Re: Dialux 9 - a few observations

Post by Csuleiman » Mon May 11, 2020 6:08 am

Hi 64_Richard,

Thank you for providing us with your graphics log file. We have just received feedback from our development department. The problem is caused on systems running VMware Fusion. There, as in your case, transparent surfaces are shown in red.

Our developers have added this problem as a new bug to our evo bug database. However, we can't tell you exactly when this problem will be fixed, because we don't officially support VMware Fusion.

Best regards,
DIAL Support Team

Locked

Who is online

Users browsing this forum: No registered users and 5 guests