Some surface not displaying pseudo color

questions regarding the handling of DIALux evo. (features, tools, options, settings)
Locked
andersoncheng
Posts: 9
Joined: Tue Jul 18, 2017 3:04 am

Some surface not displaying pseudo color

Post by andersoncheng » Mon Feb 06, 2023 7:18 am

Hi Dialux expert,

Please help me why some surface not displaying pseudo color.
I have tried to create another polygon surface above the ground and under the calculation grid.
It's still same.

Thank you.
BR,
Anderson
Attachments
0002.JPG
0002.JPG (129.4 KiB) Viewed 1801 times
0001.JPG
0001.JPG (205.17 KiB) Viewed 1801 times

Csuleiman
Posts: 2584
Joined: Wed Mar 07, 2012 3:07 pm

Re: Some surface not displaying pseudo color

Post by Csuleiman » Mon Feb 06, 2023 7:19 am

Hello Anderson,

Please provide us with the evo project file so that we can check the behaviour. It would be of help if you could send us the link to this topic so that we could better assign this issue. Our email address is 'Support@dialux.com'.

Best regards,
DIAL Support Team
Freundliche Grüße / Kind regards
DIALux · Technical Support

Csuleiman
Posts: 2584
Joined: Wed Mar 07, 2012 3:07 pm

Re: Some surface not displaying pseudo color

Post by Csuleiman » Mon Feb 06, 2023 8:42 am

Hello Anderson,

The extrusion body is too deep in the 3DS object. If you set this extrusion volume and the corresponding calculation surface to e.g. 1m, then you would see the false colours after a recalculation. Please have a look at the attached screenshot.

Screenshot_.jpg
Screenshot_.jpg (163.47 KiB) Viewed 1782 times
Best regards,
DIAL Support Team
Freundliche Grüße / Kind regards
DIALux · Technical Support

Locked

Who is online

Users browsing this forum: No registered users and 2 guests